Beyond automatic.

Otomatic is the easiest way to get the content you care about. Whether it's from the gorgeous new listing, or from private sources, hunting around on the Internet will be a thing of the past.

System Requirements

Otomatic takes advantage of the latest Apple technologies, and requires Mac OS X Yosemite 10.10.

A functioning internet connection is required. Using a firewall may limit some features.

Additional torrent client software is required in some cases. Transmission is strongly recommended.

Feedback

If you want to report a bug or just have a great idea, please use the contact form here.

Lost your license? To retrieve it, you can use the automated tool at this page.

Looking for Automatic 2?

Otomatic's predecessor is still available, and the latest version can be downloaded here.

Licenses for Automatic 2 are available at a discount here.

Automatic 2 runs on Mac OS X 10.5.8 through 10.9.5. It's strongly recommended that users of Yosemite or later upgrade to Otomatic.